Articles tagged with #pkg-kde




Qt 4 removal in Debian testing (Buster)/unstable

[We have been announcing it: we are going to remove Qt 4 during the Buster cycle.]{style="font-size: x-large;"} Or at least that's the best outcome we can expect. Removing a very highly used library is hard, as Qt4's Webkit has proved. Qt 4 is long dead upstream and we …



Qt 5.7 submodules that didn't make it to Stretch but will be in testing

There are two Qt 5.7 submodules that we could not package in time for Strech but are/will be available in their 5.7 versions in testing. This are qtdeclarative-render2d-plugin and qtvirtualkeyboard. declarative-render2d-plugin makes use of the Raster paint engine instead of OpenGL to render the contents of a …



KDEPIM ready to be more broadly tested

As was posted a couple of weeks ago, the latest version of KDEPIM has been uploaded to unstable. All packages are now uploaded and built and we believe this version is ready to be more broadly tested. If you run unstable but have refrained from installing the kdepim packages up …



Upcoming KDEPIM changes in unstable (KMail, Kontact, KOrganizer, etc)

For those who care about kdepim (kmail, kontact, korganizer, etc) Currently the latest version of kdepim is available in experimental. According to our limited tests it's working way better than kdepim 4.14 (more stable, more performant, less bugs). However migrating from one to the other is not a trivial …